Reply to post: Have an upvote for that setting

Official: Google Chrome 69 kills off the World Wide Web (in URLs)

Unicornpiss Silver badge
Thumb Up

Have an upvote for that setting

"JFYI: in firefox, set media.autoplay.enabled to false. So far, I have not encountered any auto-playing video after making this setting."

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019