Reply to post: Re: I miss Deluxe Paint

It may be poor man's Photoshop, but GIMP casts a Long Shadow with latest update

John Sanders
Happy

Re: I miss Deluxe Paint

Just tried and it is easy.

Draw something.

Select an area using any of the select tools, area, rectangle, oval, etc.

On the Edit menu, select copy,

Click on the pencil/paint brush tool.

In the tool options, choose clipboard as brush

De-select the area, menu select choose none

Draw.

* Bonus:, adjust size of the brush using the '[' and ']' keys (like photoshop)

Very easy to figure out and I never did it before. GIMP is soooo complicated.

PD: I also loved DPaint, Amiga Rulez!

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019