Reply to post: Failure version 2.10.6

It may be poor man's Photoshop, but GIMP casts a Long Shadow with latest update

Charles E

Failure version 2.10.6

GIMP will never gain widespread acceptance, because the industry standard tools like CMYK separations, Pantone colors, etc. are all proprietary code and thus cannot be included in GNU-license software. Sorry, that's just a fact of life for professional graphics creators. Amateur software is only good for amateurs.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019