Reply to post: I can't log in

WD My Cloud NAS devices have hard-wired backdoor

Colin W.

I can't log in

I have firmware version 2.10.310 but I'm not able to log in via the web interface, and FTP, SSH and Telnet ports are all refusing connections.

That seems strange. Shouldn't I be able to log in with this old firmware?

Actually I have some quite low opinions of this system for other reasons. When I first got it and tried logging in remotely using a mobile phone and the official software from WD, it worked super slow for a little while, before the entire device just crashed and I was not able to use it any more until I came home and rebooted. I was pretty disgusted and never tried to use it again after that. I suppose I might have some better luck now with a new firmware (this happened about two years ago) but how can a big company release something in such a poor working state?

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019