Reply to post: The problem with the Nvidia cards is the 10xx series

If you're a Fedora fanboi, this latest release might break your heart a little

Jim-234

The problem with the Nvidia cards is the 10xx series

The current generation Nvidia GeForce cards such as the 10xx series (such as 1080Ti etc) will give some installations (Like Linux Mint 18.3) fits & black screens.

Since, I didn't get around to reading how to fix the issue properly, I put in an older Nvidia card, do the install, then load the Nvidia drivers, then swap the card back in, sometimes it fails & I have to remove & do it over, but then it usually works fine.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019