Reply to post: Re: As soon as Windows 7 support finishes

No Windows 10, no Office 2019, says Microsoft

VinceH
Unhappy

Re: As soon as Windows 7 support finishes

WINE is currently on my most hated list of Linux software. I have version 1.6.2 installed on Mint, and wanted to upgrade the shiny new version, in the hope that I could get some more software I use on Windows running on Linux.

According to the WINE home page, I had to uninstall the old version first. Fair enough... except the bastard won't uninstall.

I first tried it using the Software Manager, and it seemed to work. Until I then came to install the new version, following the instructions on its home page. I forget the exact error, but the upshot is that it won't install because, apparently, I still have 1.6.2 installed.

Except I haven't if I try to use it - nothing that ran under WINE now runs under WINE.

Except I have if I try to install a new version.

Except I haven't if I try to uninstall it again.

Except I have if I type wine --version

Except I haven't if I try to use it... etc.

Head -> Desk.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

SUBSCRIBE TO OUR WEEKLY TECH NEWSLETTER

Biting the hand that feeds IT © 1998–2019