Reply to post: Hmmmm

Please activate the anti-ransomware protection in your Windows 10 Fall Creators Update PC. Ta



I don't seem to have it, maybe it's because im running a different AV and it's disabled?

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019