Reply to post: Probably can't update because of device drivers.

WannaCrypt outbreak contained as hunt for masterminds kicks in

Black Betty

Probably can't update because of device drivers.

These computers have to "talk" to the equipment they are attached to, and the odds are the interfaces for a lot of medical equipment is proprietary. So much so that I would not surprise me to see ISA interface cards still in use in places.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019