Reply to post:

Yee-hacked! Fired Texan sysadmin goes rogue, trashes boot business

DougS Silver badge

They might not be able to install the same version of software now, or chose to install newer software since it was available to avoid the need for a later upgrade. If that new software version requires newer hardware, that would mean a new server is needed.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019