Reply to post: Does this require IPv6?

Linux kernel gets patch for 11-year-old local-root-hole security bug

DougS Silver badge

Does this require IPv6?

That would reduce the vulnerable population quite significantly, since most machines don't have IPv6 routed to them even if it is left enabled.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

SUBSCRIBE TO OUR WEEKLY TECH NEWSLETTER

Biting the hand that feeds IT © 1998–2020