Reply to post: Re: Why upgrade?

Google doesn’t care who makes Android phones. Or who it pisses off

Seajay#

Re: Why upgrade?

- ability to run some apps that won't run on old Android versions

You need to have a pretty ancient version of android for apps not to run. I don't think I've come across anything which requires 6.

I have experienced the opposite. Installed CyanogenMod (not rooted) and found that Google Pay won't work.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019