Reply to post: Re: N.W.O.

Microsoft won't back down from Windows 10 nagware 'trick'

Anonymous Coward
Anonymous Coward

Re: N.W.O.

Make sure virtualization options are enabled in your bios. If it can't find them enabled it will default to 32bit machines only.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019