Reply to post: Re: Oops!

Awoogah – brown alert: OpenSSL preps 'high severity' security fixes

Tomato42 Silver badge
Boffin

Re: Oops!

*cough*CVE-2014-6321*cough*

all software is buggy, because OpenSSL is used by huge amounts of servers and is at the centre of many security systems, it is in the spotlight of all the researchers - for good reason, as it also in the spotlight of the crooks

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019