Reply to post: Re: It's pretty bad... Really

If you installed Windows 10 and like privacy, you checked the defaults, right? Oh dear

Tubz

Re: It's pretty bad... Really

Powershell, run a admin ..

Get-Service DiagTrack | Set-Service -StartupType Disabled

Get-Service dmwappushservice | Set-Service -StartupType Disabled

reg add HKLM\SOFTWARE\Policies\Microsoft\Windows\DataCollection\ /v AllowTelemetry /t REG_DWORD /d 0 /f

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019