Reply to post: Re: Congratulations on repeating exploits before they can be fixed

Get root on an OS X 10.10 Mac: The exploit is so trivial it fits in a tweet

Irony Deficient

Re: Congratulations on repeating exploits before they can be fixed

Len, time will tell; Apple didn’t fix CVE-2015-1130, the “RootPipe” vulnerability, in OS X 10.9.5 and 10.8.5, despite their ostensible policy of still providing security fixes for these versions of OS X.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019