Ubuntu's Karmic Koala bares fangs at Windows 7



You mean Wifi drivers like any Intel ones? I've run Ubuntu on Thinkpads and I'm currently running it on Medion S5610 and the wireless just worked out of the box. The only typing I had to do was to enter my WPA2 key. That was the case on the Toshiba I had as well, it just worked- a Tosh which dual booted into Vista where the wireless card would work once and then lock you out claiming that the wireless hub hadn't responded in a "timely manner". There was NO fix for that so it was bye bye Vista.

Video card on the Medion is a ATI Mobility Radeon HD 3400. Ubuntu found it and offered to download and activate the closed source drivers from ATI.

So no command line there....

My wife's XP laptop has suddenly decided NOT to allow her to upgrade iTunes.

The fix?

1. On the Start menu, click Run.

2. In the "Open" field dialog box, enter the following command and click OK:

regsvr32 vbscript.dll

3. A message should appear stating that the "DllRegisterServer in vbscript.dll succeeded."

4. Click OK and try installing iTunes or QuickTime again.

So apparently its OK to expect people to use the command line on Windows, but when it comes to Linux its wrong and shows how old fashioned and user unfriendly it is.


Back to the forum


Biting the hand that feeds IT © 1998–2017