back to article VMware warns of vCenter cross-site-scripting bug

It's Friday! By later this afternoon you'll be working at half-pace and contemplating weekend fun. Unless you run VMware's vCenter control freak, because Virtzilla has just revealed a nasty cross-site scripting flaw in the product. “VMware vCenter Server Appliance (vCSA) contains a vulnerability that may allow for Cross Site …

  1. A Non e-mouse Silver badge

    VMWare and Certificates

    "VMWare" and "Certificates" Two words to strike fear into even the hardened sysadmin.

  2. Benno

    That they do - I fell foul of most of the certificate issues when upgrading from vCenter 4.1 -> 5.5U1. Made me doubly sure to have backups/snapshots when I applied 5.5U2. Which thankfully went without a hitch...

    Note to VMware; - let me use Update Manager to update vCenter. Seriously.

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Biting the hand that feeds IT © 1998–2019