back to article Vulns in online shopping toolkit WooCommerce can blast a hole in your WordPress security

A vulnerability in the WooCommerce online store platform, used by over four million vendors, can be exploited to hijack WordPress installations hosting the software. Researchers at RIPSTech discovered and reported the flaw directly to WooCommerce's developers, who cleaned up the bug in version 3.4.6 – so make sure you're …

Silver badge

Needless to say, admins should make sure they never, ever run WordPress.

0
1
Silver badge

Considering us admins tend to have to host whatever marketting give them good luck trying to enforce that.

0
0

I am sure this vulnerability will be patched soon. The benefits of Wordpress / WooCommerce are way higher for SMB shops.

0
0

POST COMMENT House rules

Not a member of The Register? Create a new account here.

  • Enter your comment

  • Add an icon

Anonymous cowards cannot choose their icon

Forums

Biting the hand that feeds IT © 1998–2018