Feeds

back to article BlackBerry goes all 'patch Tuesday' with multi vuln fixes

BlackBerry has issued four patches covering vulnerabilities in Flash, Webkit and libexif on its devices. The Z10, Q10 and PlayBook all need patching for Adobe Flash vulnerabilities. If a user were led to a page containing crafted Flash content, an attacker could execute arbitrary code on an affected device. BSRT-2013-007 notes …

COMMENTS

This topic is closed for new posts.
Anonymous Coward

It seems that Windows Phone is the only fairly secure current generation device. Blackberry really dropped the ball on that one. Probably part of the reason why they are dying....And Why Nokia are gaining so much corporate business....

0
2

Their distraction is understandable; difficult to see germs when you are bleeding profusely.

0
0
This topic is closed for new posts.