back to article Virgin Media STILL working on fix for SuperHub corrupt downloads glitch

Vexed Virgin Media customers dissatisfied with the telco's SuperHub kit are having to resort to buying their own routers to try and get the service to work adequately. The modem/router combi networking box supplied to VM punters has repeatedly been flagged up as crappy and not fit for purpose by some of its users. Complaints …

COMMENTS

This topic is closed for new posts.

Page:

Meh

My SuperHub works fine for basic functionality and wireless around my house. The only issues I have experienced lately are :

1) VM "upgrading" it and completely changing the user interface without telling me

2) Port forwarding not working at all

3) The DHCP Reservation table losing its settings depending on which way the wind is blowing.

This is with firmware "R36" and hardware version 2.0.

2
1
FAIL

"The only issues I have experienced lately..."???

Was this sarcasm?

The first doesn't matter, but the last two would be complete show-stoppers for me.

Which is why my box is set up in modem mode and I use a linux-based firewall/router instead.

3
0
FAIL

Our "Super" Hub...

Couldn't sustain a wireless connection for more than a few seconds, even right next to it. I gave up on it immediately and just daisy-chained our old wireless router for wifi. DHCP doesn't work either, which is turn messes up port forwarding.

Complete joke.

0
0
HMB

Re: Our "Super" Hub...

On the previous firmware to R36 I found that the wireless problems I had were entirely down to it trying to use the 40Mhz mode. Restrict it to 20Mhz only and it behaved perfectly.

After the upgrade I had to put it into modem only mode to get reliable, workable Internet as it was screwing up most secure connections and causing them to fail. SSH was unusable, as were my VPNs.

0
0
Joke

Port forwarding's not that useful anyway

0
0

I've had a similar poor experience. The wireless cuts out at least daily. Some days it requires rebooting several times.

1
0
Bronze badge

Similar to Matt above

I've had very few problems with the worst coming from VM changing the whole interface and then today when it must have updated at night and completely reset to default losing my SSID, password, admin details and requiring me to set the whole thing up again.

0
0
FAIL

When I got 'upgraded' to 60Mb from 20Mb

I got the Superhub - thought 'Why not try it.' Bad Idea. Useless user interface, wifi couldn't connect to a mobile NEXT TO IT, lockijng me out of the hub so I had to reboot it back to factory settings...

Luckily I was already running a laptop router with ClearOS on it, so I just configured it as a dumb modem - still have dropouts (is 60Mb on a different system to the 20Mb? I SWEAR the service was better when I was on 20).

Truely a failure of a product, and for consumers as well! What good thinking, it's not like the support calls will flood in!

1
0

Re: When I got 'upgraded' to 60Mb from 20Mb

The higher the bit rate available (and going from 20Mb down to 60Mb down probably meant a change in QAM symbol rates too) the more sensitive it is to environmental factors like changing capacitance/resistance in the plant, noise, etc.

At my last job (for a different cable company) they could tell the ambient temperature in the area by the performance characteristics of the plant changing as copper cables expanded/shrank. That all affects the quality of the signal you get, and therefore the reliability of the service.

0
0
Jop
FAIL

No customer care

For all of VM's excuses, none of them explain why it has taken over 3 months to fix (oh wait, its still not fixed!). They also do not explain why VM did not rollback to a previous firmware instead of letting customers suffer for months.

That is beside all the other problems with the superhub anyway.

0
0
FAIL

Virgin....Y U no fix it??

Superhub is a massive POS.

It still randomly drops the wireless connection (every 20 minutes) resets itself to factory defaults whenever it feels like it, kicks me off Xbox live after about 45 minutes game time....

Tried downloading a tv episode yesterday and the first 2 mins play fine then it goes into slow motion, I thought I'd grabbed a dodgy torrent, tried another copy.....same thing! This would explain it!!

Time to dig out the old buffalo wzr and try modem only mode.

1
0
Alert

Re: Virgin....Y U no fix it??

"Tried downloading a tv episode yesterday and the first 2 mins play fine then it goes into slow motion, I thought I'd grabbed a dodgy torrent, tried another copy.....same thing! This would explain it!!"

I think blaming VM for videos playing in slow motion is a bit unfair. It would be difficult for the Superhub to do anything to a downloaded video file that would simply affect its playback speed. That is far more likely whatever it is you are using to play it. Downloading "another copy" isn't going to help if your hardware or installed software can't handle the video codec required.

2
6
Anonymous Coward

Re: Virgin....Y U no fix it??

"It still randomly drops the wireless connection (every 20 minutes)"

I think you'll find that it's quite predictable.

3
0
Facepalm

Re: Virgin....Y U no fix it??

it's only a divx avi file. Ive got quite a few of them, and all the others (downloaded before the new firmware) play fine... Anything I've downloaded since then has the issue

The fugly new GUI that seems designed to hide everything except changing the SSID is pretty annoying as well!

0
0
Anonymous Coward

Re: Virgin....Y U no fix it??

"Tried downloading a tv episode yesterday and the first 2 mins play fine then it goes into slow motion, I thought I'd grabbed a dodgy torrent, tried another copy.....same thing! This would explain it!!"

Sounds more like a codec problem.

0
0
Anonymous Coward

@ assasin

Please explain how you think that your router can affect the playback of a file which has already been downloaded in its entirety to the local computer?

Even if it were due to corruption introduced in the download, it would be random, and would affect all downloads resulting in most files being completely unreadable as well as errors in e-mails and web pages. From one video file to the next it would certainly not reproduce the same issue after a set playback duration.

0
0
FAIL

Re: Virgin....Y U no fix it??

The slow motion effect could be due to the superhub. I downloaded a film, tried streaming it from PC to Xbox.

It's slow starting up, then every 13 minutes It pauses for 2 seconds - then runs at double speed for 4 seconds whilst it catches up.

USB connection from PC direct to xbox solved the problem.

Did same sequence streaming from mobile (Galaxy S2), same result.

SuperHub wireless is poor even when it does work properly. IP Flood detection is a pain in the ass, it doesn't proctect against anything and just cripples sharing across my own network. Port Forward and DHCP are a mess.

Poor product, back with poor customer service.

0
0
Pint

I think I must point out at this point that the VM cable internet service is amazing as far as I am concerned. I pay for 30Mb/s and get 3.5MB/s. No other service in my area can come close to that value for money. I could ditch the phone and TV services tomorrow but I would never swap cable internet for that ADSL thing where you pay for a service and get half the speed (if you are lucky).

However the VM guy really needs to appreciate that amazing hardware is pointless if the the firmware is flakey. No point having a perfect engine in your car if the engine management software is running Windows ME.

2
1
Alert

I'm more impressed that you get what you pay for than anything else.

(8Mb/s=1MB/s)

0
0
Bronze badge
Go

glad I still have the old cable modem

I'm glad I still have the cable modem that I got from Telewest years ago, and my own router.

2
0
Go

Re: glad I still have the old cable modem

Me too. I am terrified of being lumbered with one of these disasters, and so am avoiding upgrading to a higher speed than my old Surfboard can handle. Even modem mode connecting straight through to my OpenWRT WRT54GL sounds a risk.

1
0

Re: glad I still have the old cable modem

I modem mode it is widely regarded as being as good as their standard modem offerings. It just happens to be a terrible router.

2
0
Anonymous Coward

Social Media

Are there any examples of twitter not leaving your company looking like a dick. Seems to be a waste of time for any business to be on twitter, it seems a general moaners "tool" all herding together..

2
1

No need to sear

When my SuperHub rebooted itself and once reset itself a week after being installed I calmly phoned Virgin, they sent an engineer round, he added an attenuator, and it hasn't misbehaved since. No need to resort to twitter.

2
0

Re: No need to sear

I had exactly the same problem. Same resolution too. Right now I have over a dozen devices sitting on the superhub (as usual) and (as usual) it's functioning nicely.

Would have been nice to have had some communication about the delayed upgrade though.

0
0

Re: No need to sear

"I calmly phoned Virgin, they sent an engineer round"

Whaaaaaaaaaaaaaaaaaa????

I remember the days I had to endure virgin media. Phoning them routed me to the other side of the globe, where someone read out a "turn it off and on again / restart your Windows" script (I wasn't even using windows so that got the blame for my broadband being down. I couldn't work it out either.)

Unless you managed to phone beardy branston himself to get down the box with some pliers and gaffer tape?

0
0
Bronze badge
Thumb Down

"...the problem was a firmware one and nothing to do with the SuperHub's hardware."

Well, that's a relief, then. How does the customer separate the firmware from the hardware, then?

In modem mode, for me, the SuperHub hangs about once a month and needs a power-cycle to fix. Identifying that the SuperHub is dead (and that lack of internet connectivity does not involve some other arbitrary problem) requires me to run a monitoring program after each logon.

As far as I can remember, my previous Scientific-Atlanta WebStar cable modem was rock solid. Pity it wouldn't run at 30 Mbps...

(Memo to Virgin Media: don't give extravagantly-inaccurate names to your hardware.)

1
0

Re: "...the problem was a firmware one and nothing to do with the SuperHub's hardware."

I'm not saying your experience is wrong, but mine is different. The SuperHub in modem mode has been rock-solid for me, it may be that you have some other problem that is causing the drop-out - might be worth investigating further.

1
0
Thumb Up

Plug the Superhub into a clockwork mains timer and set it to turn the power off for one 'period' at 4AM (about 15 mins on mine).

Problem solved!

0
2
Silver badge

Until the mains timer knackers your router with all those surges.

1
0
Anonymous Coward

Let down badly

"flaky wireless connection"

Understatement of the decade. Both my neighbours' BT Home Hubs come up with better signal strength and they are quite a distance away, the signals having to go through double skinned brick walls. My Superhub is inside and just 20m away and even then, my mobile phone resorts to 3G when it can't get a WiFi signal.

Whoever approved this bit of kit undermined the hundreds of millions Virgin have spent on their backbone network.

Does Richard Branson know and, more importantly, would he care? Perhaps we should bombard him with complaints via twitter as I think he is quite an enthusiastic user...

0
0
Ru

Re: Let down badly

Branson is a shareholder in Virgin Media, but it isn't his company. It currently licenses all the branding from the Virgin Group; it is little more than a paintjob over NTL/Telewest. I doubt he cares about your wireless; VM certainly don't.

1
0
Anonymous Coward

Re: Let down badly

Thats because the POS BT Homehubs are spamming the shit out of the whole band so no-one else can get a word in edgeways.

0
0
FAIL

SuperHub also drops idle TCP connections after a minute ro two

I occasionally work from home, logging in to work via SSH.

Since the July "upgrade", my SuperHub drops SSH connections after a minute or two of inactivity, which is a serious pain in the ass.

Fortunately, I'm using a Linux box, so I can tweak the kernel's TCP keepalive settings, which solves the problem.

0
0
Linux

Another Solution to dropping SSH connections

You can also fix it by editing your ssh_config on your Linux box and adding

ServerAliveInterval 30

- then any SSH connections going forward shouldn't drop

(I didn't need that option until I started using Virgin..)

0
0
Bronze badge
Devil

As Luke (above)

Since R36 the Super**** has refused to allow wifi devices to connect withiut resettng the hub. Even though it could see them and tell me the signal strength.

Then, a few days ago two things changed.

Though the hub stil says it's on R36 the problem went away, and even a laptop that has never worked well with the hub has been ok, and by coincidence my hub's password had magically reverted to the default.

Draw you own conclusions.

0
0
FAIL

Re: As Luke (above)

So for the average Joe, their hub is working poorly at best and then VM apply an upgrade and wipe the most important security setting? Mr average is sitting there cheering for a more reliable connection and any malware which uses say, DNS hijacking will certainly have the default super hub password to test with.

I see this working out splendidly, shame its not in Joe's favour!

0
0

Re: As Luke (above)

For the first 10 days I had the horrible dropped connections and the inability to reconnect until the device was powered down.

The (so called) superhub was about to leave via a window.

Then after a couple of full factory resets and nothing improved, then when I was about to throw the thing into modem mode I realised the thing had reset itself once again.

After setting up my passwords, ssid et al the bloody thing has preformed without any issue whatsoever for about 2 months.

One curious thing was that the router log was empty and it still showed R36, I don't suppose there are a couple of hardware revisions and they originally flashed the incorrect firmware and later corrected the issue without mentioning anything?

0
0
Anonymous Coward

Works for me

Prior to R36 I had to reboot my Superhub once a week for all my 5 devices to work (some worked, some didn't when the problem occurred). Then R36 came along and it seems to have fixed all my issues.

0
0

silly hardware

yep,

this hub does have the worst reputation , and massive set of problems.

its amazing the company that makes the hardware and the firmware has not pulled out, they must be getting a terrible reputation.

personally, I had lots of hassle with it,

I ended up reseting it each night, and that seems to help,

fingers crossed,

but do I feel happy having to cross fingers to have a hub, NOPE.

yes, I'd be happier with a small , low power modem only, not this dammed great big power guzzler / heater.

and no, modem mode is no answer, the hardware is still there,,

0
0
Anonymous Coward

"We were also told by the company's spokesman that it was a VM customer's "prerogative" to spend cash on a separate router as the problem, he insisted, was a firmware one and nothing to do with the SuperHub's hardware."

OK, the problem may not be hardware, it's software but surely it's VM's "perogative" to get the damn thing fixed whatever the cause as they supply it in the first place?

0
0

Pile of old ****

I've just filled in the VM survey. I can't fault their cable braodband until it hits the SuperCrap. My previous cable modem before this was rock solid. This is just toilet solids. The wifi is a joke so I've switched it off and put back my own wireless router. I couldn't even get WIFI in the hall outside the room the hub was in. I tried everything.

I can't believe they try to fob off knowing, technical customers like this. Shame really. I know I'm not the only one who has complained about this.

2
0
Happy

So glad...

I disabled wi-fi from the super hub and just carried on with my normal router hooked up to the superhub and effectively using it as a modem...

0
0
Anonymous Coward

Still on the old cable modem

From a security point of view, is it really a good idea to have a combined wireless hub and cable modem? Doesn't that give VM carte blanche to wander round your home network?

0
0

Re: Still on the old cable modem

Yep, and having experienced the type of support people who seem to work for VM, it is for that reason my SuperHub has been in modem mode since the day it arrived.

0
0

Virgin should ditch the superhub. It is very damaging to their reputation. I'll be getting one forced on me soon but make no mistake - it will be in modem-only mode from the off.

0
0
Coat

I have to reboot every so often. If I want to go on xbox live the router normally has to be reset.

Sometimes downloads from filehosts will just time out, and sometimes after a long time internet connection drops, sorted by a restart but bloody annoying

0
0
FAIL

Wow

I cant believe this still hasnt been fixed, I gave up an moved to Sky at least 6 months ago now after being told to wait an indefinate amount of time for the firmware upgrade to sort my problems out.

Never had a problem with Virgin before they bumped me from 30 to 60mb.

It's a shame as I dont get anywhere near as high a speed on Sky but at least its reliable, think it's died on me once in 6 months and I get strong Wi-Fi all over the flat, even in the garden.

0
1
Devil

Put mine into "dumb" mode

I just made my superhub less super by putting it into bridge mode with wireless off. All traffic goes through my RHEL server onto a LAN with a Cisco WAP attached. No download problems, no wireless drops, no problem.

I've always been impressed with the VM cable connection. Their customer service however......had an enjoyable hour trying to explain to their customer service people that "yes I do have cable installed" in our new house, standing next to the connection point with a VM cable modem connected and working, whereas they were adamant the house was not in a cable area...

0
0

SuperHub Install

Just over a month ago now I had a forced "upgrade" to a so called superhub, my old ambit had died, but ressurected itself during the call to cancellations.

Engineer came round on a saturday morning too :¬) swapped out the old ambit, replaced it with the superhub. First thing he did without being prompted was put it into modem mode and use my existing router. Now that says something !!

Connection has been rock solid ever since, both for my desktop (wired) and my various wireless devices. Except for last weekend, I came home from a great night out, only to see that my connection for both TV & Broadband went down literally minutes after i got in, about 02:30 saturday night / sunday morning. the 150 customer service script reading monkeys didnt even admit to an outage or other work in the area (service webpage access via cellphone did say some outage in swansea over 100miles away) Anyway all came right in the end as two hours later I woken up to the sound of the tv springing into life, and a quick showed the hub had re-acquired lock :¬)

Technology is great when it works, and a PITA when it doesnt. Those are the times when great customer service really would help, sadly Virgin and probably most other ISP's don't provide even a passable imitation of such service.

0
0

Page:

This topic is closed for new posts.

Forums