back to article Yahoo! battered by second ActiveX vulnerability

Yahoo! users are urged to upgrade their instant messaging software following the discovery of a brace of security vulnerabilities - the second set of serious security flaws involving Yahoo! Messenger in as many weeks. The latest security bugs both stem from stack-based buffer overflow flaws in the YVerInfo.dll ActiveX control. …

COMMENTS

This topic is closed for new posts.
Silver badge

You're slipping!

Shouldn't the title be:-

Yahoo! battered! by! second! ActiveX! vulnerability! ?

0
0
Silver badge

ActiveX

Yahoo! doesn't! learn!

Lesson! is! stop! using! activeX!

0
0

This post has been deleted by its author

ActiveX? Ewww. Don't get any on me.

Y!M isn't using ActiveX in the OS X version, surely they can do without it under Windows?

... And if you are running Windows it's yet another reason to use a third-party instant messenger. You know, one that doesn't have quite so much stupid in it.

0
0
Anonymous Coward

Everyone knows that...

...ActiveX gives you teh cancer!

0
0
This topic is closed for new posts.

Forums